Hola a todos

Ahora vamos a ver los requisitos de Software para la instalación de System Center Service Manager 2010. En este artículo vamos a listar los requisitos de software, desde sistema operativo, hasta parches, aplicaciones, etc.

Al igual que pasaba con el hardware, cada rol tendrá sus necesidades, pero en este caso, el sistema operativo será para todos el mismo, menos para la Consola de Service Manager que tendrá otros requisitos por lo que pasamos a listar los sistemas válidos para las siguientes herramientas:

  • Base de Datos de Service Manager.
  • Servidor de administración de Service Manager.
  • Servidor de administración del almacenamiento de datos.
  • Bases de datos del almacenamiento de datos.
  • Portal de autoservicio.

Los sistemas operativos válidos para estos sistemas son:

  • Microsoft Windows Server 2008 Standard (x64).
  • Microsoft Windows Server 2008 Enterprise (x64).
  • Microsoft Windows Server 2008 Standard (x64) con SP2.
  • Microsoft Windows Server 2008 Enterprise (x64) con SP2.
  • Microsoft Windows Server 2008 Standard R2.
  • Microsoft Windows Server 2008 Enterprise R2.
  • Microsoft Windows Server 2008 Standard R2 con SP1.
  • Microsoft Windows Server 2008 Enterprise R2 con SP1.

Los sistemas operativos válidos para la Consola de Service Manager son:

  • Microsoft Windows 7 Professional o superior.
  • Microsoft Windows 7 Ultimate o superior.
  • Microsoft Windows Vista Ultimate.
  • Microsoft Windows Vista Enterprise.
  • Microsoft Windows XP Professional con SP3.
  • Microsoft Windows Server 2008 o superior.

En lo que respecta a las bases de datos, deberemos tener en cuenta los requisitos de los siguientes servidores:

  • Base de Datos de Service Manager.
  • Bases de datos del almacenamiento de datos.

Las bases de datos soportadas son:

  • Microsoft SQL Server 2008 (x64) con SP1.
  • Microsoft SQL Server 2008 (x64) con SP2.
  • Microsoft SQL Server 2008 R2.

También deberemos contar con Microsoft SQL Server Reporting Services (SSRS) en alguna de las versiones citadas anteriormente.

Además, el Portal de Autoservicio requiere el siguiente software:

  • Microsoft Internet Information Services 7 con la compatibilidad con las metabases de IIS 6.
  • ASP.NET 2.0.
  • Certificado de capa de sockets seguros (SSL). No s necesario AD CS.

Entre las aplicaciones y parches necesarios tenemos los siguientes:

  • Microsoft .NET Framework 3.5 con SP1.
  • Windows PowerShell 2.0.

Por supuesto, se necesita la interconexión con Active Directory y System Center Configuration Manager, siendo además deseable la interconexión con System Center Operation Manager.

Espero que os sea de utilidad.

Un saludo

Por jioller

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *